<!doctype html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>North Cyprus News | CTP Will Not Cooperate - Early Elections Predicted</title>
<meta name="description" content="Latest North Cyprus News: CTP leader Tufan Erhurman has refused to meet with Unal Ustel to form a new coalition government." />
<link rel="canonical" href="https://lgcnews.com/ctp-will-not-cooperate-early-elections-predicted/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="North Cyprus News | CTP Will Not Cooperate - Early Elections Predicted" />
<meta property="og:description" content="Latest North Cyprus News: CTP leader Tufan Erhurman has refused to meet with Unal Ustel to form a new coalition government." />
<meta property="og:url" content="https://lgcnews.com/ctp-will-not-cooperate-early-elections-predicted/" />
<meta property="og:site_name" content="North Cyprus News | Online News for North Cyprus" />
<meta property="article:publisher" content="https://www.facebook.com/lgcnews" />
<meta property="article:published_time" content="2022-05-11T10:16:00+00:00" />
<meta property="article:modified_time" content="2022-05-11T11:43:49+00:00" />
<meta property="og:image" content="https://lgcnews.com/wp-content/uploads/2018/01/North-Cyprus-News-Tufan-Erhurman.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="333" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="LGC News" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lgcnews.com/#website","url":"https://lgcnews.com/","name":"North Cyprus News | Online News for North Cyprus","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lgcnews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://lgcnews.com/ctp-will-not-cooperate-early-elections-predicted/#primaryimage","url":"https://lgcnews.com/wp-content/uploads/2018/01/North-Cyprus-News-Tufan-Erhurman.jpg","contentUrl":"https://lgcnews.com/wp-content/uploads/2018/01/North-Cyprus-News-Tufan-Erhurman.jpg","width":500,"height":333,"caption":"Tufan Erhurman (CTP)"},{"@type":"WebPage","@id":"https://lgcnews.com/ctp-will-not-cooperate-early-elections-predicted/#webpage","url":"https://lgcnews.com/ctp-will-not-cooperate-early-elections-predicted/","name":"North Cyprus News | CTP Will Not Cooperate - Early Elections Predicted","isPartOf":{"@id":"https://lgcnews.com/#website"},"primaryImageOfPage":{"@id":"https://lgcnews.com/ctp-will-not-cooperate-early-elections-predicted/#primaryimage"},"datePublished":"2022-05-11T10:16:00+00:00","dateModified":"2022-05-11T11:43:49+00:00","author":{"@id":"https://lgcnews.com/#/schema/person/f2b0c76760adb14e5dbe5cf6a91c68e6"},"description":"Latest North Cyprus News: CTP leader Tufan Erhurman has refused to meet with Unal Ustel to form a new coalition government.","breadcrumb":{"@id":"https://lgcnews.com/ctp-will-not-cooperate-early-elections-predicted/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://lgcnews.com/ctp-will-not-cooperate-early-elections-predicted/"]}]},{"@type":"BreadcrumbList","@id":"https://lgcnews.com/ctp-will-not-cooperate-early-elections-predicted/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lgcnews.com/"},{"@type":"ListItem","position":2,"name":"CTP Will Not Cooperate &#8211; Early Elections Predicted"}]},{"@type":"Person","@id":"https://lgcnews.com/#/schema/person/f2b0c76760adb14e5dbe5cf6a91c68e6","name":"LGC News"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="North Cyprus News | Online News for North Cyprus &raquo; Feed" href="https://lgcnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="North Cyprus News | Online News for North Cyprus &raquo; Comments Feed" href="https://lgcnews.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lgcnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=793a7ba59143c6a5c3c809d27148c21a"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<script id="lgcne-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://lgcnews.com/wp-includes/css/dist/block-library/style.min.css?ver=793a7ba59143c6a5c3c809d27148c21a' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='exchrates_style-css' href='https://lgcnews.com/wp-content/plugins/leartes-try-exchange-rates/assets/lbi-exchrates-style.css?ver=2.0' type='text/css' media='all' />
<style id="wpb-google-fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='weather-atlas-css' href='https://lgcnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css' href='https://lgcnews.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css' href='https://lgcnews.com/wp-content/themes/hello-elementor/style.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://lgcnews.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://lgcnews.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://lgcnews.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://lgcnews.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.5' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='elementor-pro-css' href='https://lgcnews.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css' href='https://lgcnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css' href='https://lgcnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.6.5' type='text/css' media='all' />
<style id="google-fonts-1-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 500;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk_RkWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 700;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkyFjWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 800;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk0ZjWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 500;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjr0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgshZ1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOiCnqEu92Fr1Mu51QrEzAdKg.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOjCnqEu92Fr1Mu51TjASc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOjCnqEu92Fr1Mu51TzBic6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOjCnqEu92Fr1Mu51TLBCc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOkCnqEu92Fr1MmgVxIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://lgcnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://lgcnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://lgcnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://lgcnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' type='text/css' media='all' />
<script type='text/javascript' src='https://lgcnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1' id='weather-atlas-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1' id='jquery-cookie-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/uploads/921/606/public/assets/js/983.js?ver=1.33.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/uploads/921/635/908/445/228/121.js?ver=2.16.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.6.5' id='font-awesome-4-shim-js'></script>
<link rel="https://api.w.org/" href="https://lgcnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lgcnews.com/wp-json/wp/v2/posts/60057" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lgcnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lgcnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://lgcnews.com/?p=60057' />
<link rel="alternate" type="application/json+oembed" href="https://lgcnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flgcnews.com%2Fctp-will-not-cooperate-early-elections-predicted%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lgcnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flgcnews.com%2Fctp-will-not-cooperate-early-elections-predicted%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6199183092882543" crossorigin="anonymous"></script></head>
<body class="post-template-default single single-post postid-60057 single-format-standard elementor-default elementor-kit-54627 aa-prefix-lgcne- elementor-page-54794">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div data-elementor-type="header" data-elementor-id="54636" class="elementor elementor-54636 elementor-location-header">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-f70f109 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f70f109" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-ba5f6d0" data-id="ba5f6d0" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-050d566 elementor-widget elementor-widget-image" data-id="050d566" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://lgcnews.com">
<img width="320" height="90" src="https://lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp.png" class="attachment-full size-full" alt="LGC News logo" loading="lazy" srcset="https://lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp.png 320w, https://lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-300x84.png 300w, https://lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-298x84.png 298w, https://lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-120x34.png 120w, https://lgcnews.com/wp-content/uploads/2018/01/LGC-logo-v8-temp-150x42.png 150w" sizes="(max-width: 320px) 100vw, 320px" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-40363e1" data-id="40363e1" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-eeab86d elementor-nav-menu--stretch elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="eeab86d" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade">
<ul id="menu-1-eeab86d" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-377"><a href="https://lgcnews.com/" class="elementor-item">Front Page</a></li>
</ul> </nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i> <span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
<ul id="menu-2-eeab86d" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-377"><a href="https://lgcnews.com/" class="elementor-item" tabindex="-1">Front Page</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0a156fe elementor-hidden-phone" data-id="0a156fe" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1c29782 elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="1c29782" data-element_type="widget" id="search-btn" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://lgcnews.com" method="get">
<div class="elementor-search-form__container">
<input placeholder="Search for" class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</button>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-b4b94b2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b4b94b2" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-59cf42a" data-id="59cf42a" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-6fae450 elementor-widget elementor-widget-menu-anchor" data-id="6fae450" data-element_type="widget" data-widget_type="menu-anchor.default">
<div class="elementor-widget-container">
<div id="page-top" class="elementor-menu-anchor"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div data-elementor-type="single" data-elementor-id="54794" class="elementor elementor-54794 elementor-location-single post-60057 post type-post status-publish format-standard has-post-thumbnail hentry category-north_cyprus_news">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-4c79b34 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4c79b34" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-f8053ad" data-id="f8053ad" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c5a6b08 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="c5a6b08" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">CTP Will Not Cooperate &#8211; Early Elections Predicted</h1> </div>
</div>
<div class="elementor-element elementor-element-89e3b6e elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="89e3b6e" data-element_type="widget" id="divider" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-571cec3 elementor-widget__width-auto elementor-widget elementor-widget-post-info" data-id="571cec3" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-998d14a elementor-inline-item">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="far fa-clock"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-time">
12:16 pm </span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-f040d1c elementor-widget elementor-widget-theme-post-content" data-id="f040d1c" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p><figure id="attachment_49521" aria-describedby="caption-attachment-49521" style="width: 300px" class="wp-caption alignnone"><a href="https://lgcnews.com/wp-content/uploads/2019/05/North-Cyprus-News-PM-Erhurman-Resigns.jpg"><img class="size-medium wp-image-49521" src="https://lgcnews.com/wp-content/uploads/2019/05/North-Cyprus-News-PM-Erhurman-Resigns-300x150.jpg" alt="North Cyprus News - PM Erhurman Resigns" width="300" height="150" srcset="https://lgcnews.com/wp-content/uploads/2019/05/North-Cyprus-News-PM-Erhurman-Resigns-300x150.jpg 300w, https://lgcnews.com/wp-content/uploads/2019/05/North-Cyprus-News-PM-Erhurman-Resigns.jpg 650w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-49521" class="wp-caption-text">[CTP Leader &#8211; Tufan Erhürman]</figcaption></figure><span style="font-weight: 400;">Wednesday, 11 May 2022 </span></p>
<p><span style="font-weight: 400;">&#8220;</span><i><span style="font-weight: 400;">As the leader of the main opposition party [CTP], I do not find it right to talk about the election three and a half months after the last election, but Mr. Sucuoğlu himself had already pronounced the early election while the first government was being formed</span></i><span style="font-weight: 400;">&#8220;, Tufan Erhürman, Chairman of the Republican Turkish Party (CTP) said, BRT reported.</span></p>
<p><span style="font-weight: 400;">Stressing that early elections are inevitable, Erhürman was critical of the manner in which the mandate to form a new government was handled after President Tatar handed the mandate to Ünal Üstel. Following which, both CTP and HP party leaders said that they would not meet with Üstel to discuss forming a new coalition government.</span></p><div class="lgcne-4c7799956c24c7713721affd1724aaae lgcne-content" id="lgcne-4c7799956c24c7713721affd1724aaae"></div>
<p><span style="font-weight: 400;">Erhürman said that the current situation was unlawful and in that case, any new government formed would not be legitimate.</span></p>
<p><span style="font-weight: 400;">The government should not be confused with parliament, and the problem of legitimacy stemmed from the government that was to be formed, not parliament, he said.</span></p>
<p><span style="font-weight: 400;">Erhürman said that this situation was not normal, adding “</span><i><span style="font-weight: 400;">Of course, what happened will be left behind, but it will create a hole. Only the will of the people, that is, an early election, will fill the void that will be created</span></i><span style="font-weight: 400;">&#8220;. </span></p>
<p><span style="font-weight: 400;">Saying that his party will not meet with the National Unity Party (UBP) within the framework of attempts to form a new government, Erhürman emphasised that this should be perceived as a reaction to recent events, not as a personal or institutional one.</span></p>
<p><span style="font-weight: 400;">He underlined that the attitude of the CTP will be determined by the authorised party committees, and announced that the party executive had met and the Party Assembly meeting will be held at the beginning of the week.</span></p>
<p><a href="https://brtk.net/erhurman-kurulmasi-planlanan-hukumet-mesru-olmayacak/"><span style="font-weight: 400;">BRTK</span></a></p>
</div>
</div>
<div class="elementor-element elementor-element-aa4a75a elementor-share-buttons--view-icon elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="aa4a75a" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i> <span class="elementor-screen-only">Share on linkedin</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_pinterest">
<span class="elementor-share-btn__icon">
<i class="fab fa-pinterest" aria-hidden="true"></i> <span class="elementor-screen-only">Share on pinterest</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i> <span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5d583816 elementor-widget elementor-widget-heading" data-id="5d583816" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Other Stories</h3> </div>
</div>
<div class="elementor-element elementor-element-6c285e75 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="6c285e75" data-element_type="widget" id="divider" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-5893b08 elementor-grid-mobile-2 elementor-grid-3 elementor-grid-tablet-2 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="5893b08" data-element_type="widget" data-settings="{&quot;classic_columns_mobile&quot;:&quot;2&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-60057 post type-post status-publish format-standard has-post-thumbnail hentry category-north_cyprus_news">
<a class="elementor-post__thumbnail__link" href="https://lgcnews.com/ctp-will-not-cooperate-early-elections-predicted/">
<div class="elementor-post__thumbnail"><img width="300" height="200" src="https://lgcnews.com/wp-content/uploads/2018/01/North-Cyprus-News-Tufan-Erhurman-300x200.jpg" class="attachment-medium size-medium" alt="North Cyprus News - Tufan Erhurman" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://lgcnews.com/ctp-will-not-cooperate-early-elections-predicted/">
CTP Will Not Cooperate &#8211; Early Elections Predicted </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-time">
12:16 pm </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-60055 post type-post status-publish format-standard has-post-thumbnail hentry category-north_cyprus_news">
<a class="elementor-post__thumbnail__link" href="https://lgcnews.com/ozersay-refuses-to-meet-ustel-to-discuss-coalition/">
<div class="elementor-post__thumbnail"><img width="300" height="195" src="https://lgcnews.com/wp-content/uploads/2019/12/North-Cyprus-News-Ozersay-addresses-assembly-300x195.jpg" class="attachment-medium size-medium" alt="North Cyprus News - Ozersay addresses assembly" loading="lazy" /></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://lgcnews.com/ozersay-refuses-to-meet-ustel-to-discuss-coalition/">
Ozersay Refuses to Meet Üstel to Discuss Coalition </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-time">
9:20 am </span>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-e710d8a" data-id="e710d8a" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f7a05db elementor-widget elementor-widget-heading" data-id="f7a05db" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">&nbsp</h2> </div>
</div>
<div class="elementor-element elementor-element-b6fb3ec elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="b6fb3ec" data-element_type="widget" id="divider-black" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-3fa69f7 elementor-widget elementor-widget-shortcode" data-id="3fa69f7" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode"><div class="lgcne-cf4d553ec4bb2cfe8fc5b202adcfe71f" id="lgcne-cf4d553ec4bb2cfe8fc5b202adcfe71f"></div></div>
</div>
</div>
<div class="elementor-element elementor-element-27c3e4b elementor-widget elementor-widget-heading" data-id="27c3e4b" data-element_type="widget" id="mb-0" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Other Stories</h3> </div>
</div>
<div class="elementor-element elementor-element-318a032c elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="318a032c" data-element_type="widget" id="divider-black" data-widget_type="divider.default">
<div class="elementor-widget-container">
<div class="elementor-divider">
<span class="elementor-divider-separator">
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-542f4d8 elementor-grid-1 elementor-posts--thumbnail-none elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="542f4d8" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-60057 post type-post status-publish format-standard has-post-thumbnail hentry category-north_cyprus_news">
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://lgcnews.com/ctp-will-not-cooperate-early-elections-predicted/">
CTP Will Not Cooperate &#8211; Early Elections Predicted </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
May 11, 2022 </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-60055 post type-post status-publish format-standard has-post-thumbnail hentry category-north_cyprus_news">
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://lgcnews.com/ozersay-refuses-to-meet-ustel-to-discuss-coalition/">
Ozersay Refuses to Meet Üstel to Discuss Coalition </a>
</h3>
 <div class="elementor-post__meta-data">
<span class="elementor-post-date">
May 11, 2022 </span>
</div>
</div>
</article>
<div class="lgcne-1d1aa6097eba9465df2cec93344f26b5 lgcne-post-feed-space" id="lgcne-1d1aa6097eba9465df2cec93344f26b5"></div> <article class="elementor-post elementor-grid-item post-60054 post type-post status-publish format-standard has-post-thumbnail hentry category-north_cyprus_news">
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://lgcnews.com/minimum-wages-falls-below-poverty-line-again/">
Minimum Wages Falls Below Poverty Line Again </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
May 10, 2022 </span>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-60053 post type-post status-publish format-standard has-post-thumbnail hentry category-north_cyprus_news">
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://lgcnews.com/unal-ustel-tasked-with-forming-government/">
Ünal Üstel Tasked With Forming Government </a>
</h3>
<div class="elementor-post__meta-data">
<span class="elementor-post-date">
May 9, 2022 </span>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div data-elementor-type="footer" data-elementor-id="54931" class="elementor elementor-54931 elementor-location-footer">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-b15b1f5 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b15b1f5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-dd3f12f" data-id="dd3f12f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-26e38ca elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="26e38ca" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
<ul id="menu-1-26e38ca" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56354"><a href="https://lgcnews.com/privacy-policy-2/" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56289"><a href="https://lgcnews.com/about-lgc-news/" class="elementor-item">About LGC News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56368"><a href="https://lgcnews.com/category/articles/" class="elementor-item">Featured Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56356"><a href="https://lgcnews.com/contact-us/" class="elementor-item">Contact us</a></li>
</ul> </nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i> <span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
<ul id="menu-2-26e38ca" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56354"><a href="https://lgcnews.com/privacy-policy-2/" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56289"><a href="https://lgcnews.com/about-lgc-news/" class="elementor-item" tabindex="-1">About LGC News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56368"><a href="https://lgcnews.com/category/articles/" class="elementor-item" tabindex="-1">Featured Articles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56356"><a href="https://lgcnews.com/contact-us/" class="elementor-item" tabindex="-1">Contact us</a></li>
</ul> </nav>
</div>
</div>
<div class="elementor-element elementor-element-cffb3e4 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="cffb3e4" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default">© Copyright 2020, All Rights Reserved | </p> </div>
</div>
<div class="elementor-element elementor-element-8cd2dfa elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="8cd2dfa" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default"><a href="https://lgcnews.com">LGC News</a></p> </div>
</div>
<div class="elementor-element elementor-element-19c5f8f elementor-shape-rounded elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="19c5f8f" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-8c3e850" href="https://www.facebook.com/lgcnews" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-9e6e038 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9e6e038" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-10a1bb0" data-id="10a1bb0" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-fe971e6 elementor-widget__width-auto elementor-fixed elementor-view-default elementor-mobile-position-top elementor-vertical-align-top elementor-widget elementor-widget-icon-box" data-id="fe971e6" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_scrolling&quot;:&quot;yes&quot;,&quot;motion_fx_opacity_effect&quot;:&quot;yes&quot;,&quot;motion_fx_opacity_range&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:{&quot;start&quot;:23,&quot;end&quot;:25}},&quot;motion_fx_range&quot;:&quot;page&quot;,&quot;_position&quot;:&quot;fixed&quot;,&quot;motion_fx_opacity_direction&quot;:&quot;out-in&quot;,&quot;motion_fx_opacity_level&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;motion_fx_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;]}" data-widget_type="icon-box.default">
<div class="elementor-widget-container">
<div class="elementor-icon-box-wrapper">
<div class="elementor-icon-box-icon">
<a class="elementor-icon elementor-animation-" href="#page-top">
<i aria-hidden="true" class="fas fa-angle-up"></i> </a>
</div>
<div class="elementor-icon-box-content">
<h3 class="elementor-icon-box-title">
<a href="#page-top">
</a>
</h3>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<script>(function(){var advanced_ads_ga_UID="UA-35779561-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><link rel='stylesheet' id='e-animations-css' href='https://lgcnews.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://lgcnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-04-01 10:50:39+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://lgcnews.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://lgcnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/uploads/921/635/assets/js/933.js?ver=2.16.1' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/lgcnews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"7200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/uploads/921/635/assets/js/115.js?ver=2.16.1' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.5.0' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.5' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.5' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/lgcnews.com\/wp-admin\/admin-ajax.php","nonce":"8d1643f191","urls":{"assets":"https:\/\/lgcnews.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/lgcnews.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/lgcnews.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.5.0' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.6.5' id='share-link-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.5","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/lgcnews.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":60057,"title":"North%20Cyprus%20News%20%7C%20CTP%20Will%20Not%20Cooperate%20-%20Early%20Elections%20Predicted","excerpt":"","featuredImage":"https:\/\/lgcnews.com\/wp-content\/uploads\/2018\/01\/North-Cyprus-News-Tufan-Erhurman.jpg"}};
</script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.5' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.5.0' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.6.5' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://lgcnews.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.5.0' id='e-sticky-js'></script>
<script>window.advads_admin_bar_items = [];</script><script>window.advads_passive_ads = {"56102_3":{"elementid":["lgcne-cf4d553ec4bb2cfe8fc5b202adcfe71f"],"ads":{"56102":{"id":56102,"title":"Post Sidebar Ad","expiry_date":0,"visitors":[],"content":"<script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js?client=ca-pub-6199183092882543\" crossorigin=\"anonymous\"><\/script><ins class=\"adsbygoogle\" style=\"display:block;\" data-ad-client=\"ca-pub-6199183092882543\" \ndata-ad-slot=\"3505941313\" \ndata-ad-format=\"auto\" data-full-width-responsive=\"true\"><\/ins>\n<script> \n(adsbygoogle = window.adsbygoogle || []).push({}); \n<\/script>\n","once_per_page":0,"debugmode":false,"blog_id":1,"type":"adsense","position":"","privacy":{"ignore":false,"needs_consent":false}}}}};
window.advads_passive_placements = {"content_1":{"elementid":["lgcne-4c7799956c24c7713721affd1724aaae"],"ads":{"56421":{"id":56421,"title":"Mid-Article Ad 1","expiry_date":0,"visitors":[],"content":"<div class=\"lgcne-content\" id=\"lgcne-2019451521\"><script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js?client=ca-pub-6199183092882543\" crossorigin=\"anonymous\"><\/script><ins class=\"adsbygoogle\" style=\"display:block;\" data-ad-client=\"ca-pub-6199183092882543\" \ndata-ad-slot=\"4411177286\" \ndata-ad-format=\"auto\" data-full-width-responsive=\"true\"><\/ins>\n<script> \n(adsbygoogle = window.adsbygoogle || []).push({}); \n<\/script>\n<\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"adsense","position":"","privacy":{"ignore":false,"needs_consent":false}}},"type":"ad","id":56421,"placement_info":{"type":"post_content","name":"Content","item":"ad_56421","options":{"placement_position":""},"key":"content","id":"content"},"test_id":null,"inject_before":[""]},"post-feed-space_5":{"elementid":["lgcne-1d1aa6097eba9465df2cec93344f26b5"],"ads":{"56112":{"id":56112,"title":"Post Feed Ad","expiry_date":0,"visitors":[],"content":"<div class=\"lgcne-post-feed-space\" id=\"lgcne-1604263266\"><script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js?client=ca-pub-6199183092882543\" crossorigin=\"anonymous\"><\/script><ins class=\"adsbygoogle\" style=\"display:block;\" data-ad-client=\"ca-pub-6199183092882543\" \ndata-ad-slot=\"8567036990\" \ndata-ad-layout-key=\"-en+6u+6l-gc+9g\"\ndata-ad-format=\"fluid\" data-full-width-responsive=\"true\"><\/ins>\n<script> \n(adsbygoogle = window.adsbygoogle || []).push({}); \n<\/script>\n<\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"adsense","position":"","privacy":{"ignore":false,"needs_consent":false}}},"type":"ad","id":56112,"placement_info":{"type":"archive_pages","name":"Post Feed Space","item":"ad_56112","options":{"placement_position":""},"id":"post-feed-space"},"test_id":null,"inject_before":[""]}};
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
</body>
</html>
